Incorrect version of package


#1

Hi!
When i try to require my package progressive-timeout that have latest 1.0.4 i faced with incomprehensible error - npm.runkit detect only 0.0.1v. What can i do to fix this ?
Thx for help.