Sqlite3 does not load properly

#1

Unfortunately, trying to import the sqlite3 library returns an error. Not sure if runkit is actually designed to work with sqlite or not. You can test it here:

The error is:

Error: Cannot find module ‘/app/available_modules/1553784487000/sqlite3/lib/binding/node-v64-linux-x64/node_sqlite3.node’

0 Likes

#2

Hey @pooya-raz, a staff replied with this in another topic. I believe SQlite is a binary package.

0 Likes