Module (native addon) not available


#1

Dear runkit support team,

I am the maintainer of the npm package qminer (https://www.npmjs.com/package/qminer). Previously we have communicated with your team to have our module whitelisted for binary building from source (it’s a native addon).

The last supported version: qminer@7.10.0 and nodejs 6.

The current version qminer@9.2.4 is missing binaries for node 6, 8, 10.

Our module is tested on linux environment and builds with npm install --build-from-source.

Could you please re-enable building our package?

Thank you and best regards,

Jan Rupnik