Puppeteer-core not working?

i wan’t to use puppeteer-core npm package as the actual puppeteer package installs chromium auromatically so i would use it with chrome-aws-lamda but it doesn’t work

Hi @abbie

I wasn’t able to use puppeteer on a RunKit notebook.
Searching for related issues on the forum I found that the issue is that puppeteer has a number of other (non-npm) dependencies that are currently missing in the default notebook environment.

Thanks,
Ron