NPM package uses wrong version


#1

The nexusmods.js package shows version 1.3.5 instead of 1.4.2 (now updated to 1.4.3-0 but still the same issue).

I tried removing the reference, running, then adding it back in but it did not work. I also tried creating a new notebook, but with no luck. I’m not sure what the issue is here…

Also I’d like the @alexejheroytb/nexusmods.js and @alexejheroytb/nexusmods.js-testing packages to be removed from runkit, as they are no longer on npm


#2

The package updated successfully to 1.4.6, but again, it won’t update to 1.4.7 no matter what i try.